Ważne, dotyczy WYWIAD Plus 2.0

  
Strona 1 z 1    [ Posty: 3 ]

Moderator: heiland

Napisano: 12 wrz 2017, 15:50

Wszystkim którzy będą aktualizować oprogramowanie WYWIAD Plus do wersji 2.0, przypominamy, że nie można aktualizować do 2.0 z wersji starszej niż 1.3.
Jeśli ktoś ma wersję 1.2, to należy:
1) zaktualizować do wersji 1.3
2) po czym OBOWIĄZKOWO zalogować się do programu WYWIAD Plus, aby zaktualizowała się baza danych.
3) dopiero potem zaktualizować się do wersji 2.0
4) zalogować się do programu WYWIAD Plus, aby zaktualizowała się baza danych.

Jeśli ktoś pominie krok 2, to nie będzie mógł zapisać żadnego wywiadu, bo w bazie danych będzie brakować kolumn dodanych w wersji 1.3

pozdrawiam
Tomek
SYGNITY
Starszy inspektor
Posty: 5062
Od: 04 kwie 2007, 11:01
Kraków, Polska


Napisano: 13 wrz 2017, 9:30

Ja uważam, że już jest taki "postęp informatyczny", że bez większego wysiłku łatwo jest zrobić sprawdzenie aktualnej wersji WYWIAD Plus zainstalowanej na terminalu mobilnym i wyświetlenie stosownego komunikatu blokującego możliwość instalacji z 1.2 na 2.0., a podejrzewam, że wielu waszych Klientów będzie wam pisać zgłoszenia właśnie w tej sprawie bo nie zobaczy tego posta.

Pozdrawiam.
michu95
Stażysta
Posty: 144
Od: 17 cze 2016, 12:10

Napisano: 13 wrz 2017, 9:38

Tak, jest blokada aby dało się zainstalować tylko z wersji bezpośrednio poprzedniej (albo od zera), ale znalazł się Ośrodek, który ją jakoś ominął, dlatego piszę na wszelki wypadek.
pozdrawiam
Tomek
SYGNITY
Starszy inspektor
Posty: 5062
Od: 04 kwie 2007, 11:01
Kraków, Polska


  
Strona 1 z 1    [ Posty: 3 ]




NIE PRZEGAP WAŻNYCH INFORMACJI! POLUB NASZ PROFIL NA FACEBOOKU
[ ZAMKNIJ ]