problem

  
Strona 1 z 1    [ Posty: 2 ]

Moderator: naitsyrk85

Napisano: 11 sty 2011, 14:00

Wykryto niezgodność wersji bazy i plików.
Wersja bazy danych: 20-5.0.
Wersja plików: 20-4.9.
Prosze skontaktować się z administratorem.
Informacja o wersji plików jest odczytywana z pliku POMOST.INI,
sekcja [Parametry],
parametr Wersja_Plikow.

proszę o pomoc co z tym zrobić
~jjj


Napisano: 11 sty 2011, 14:20

Oznacza to nieprawidłowo wykonaną aktualizację oprogramowania - prawdopodobnie ręcznie wykonaną i z wybraniem złej opcji (np wersja jednostanowiskowa zamiast sieciowej itp.), wskutek czego zaktualizowała się tylko baza danych, a pliki wykonywalne Pomostu już nie. Najlepiej jest wykonywać aktualizacje automatycznie zgodnie z instrukcją na naszej stronie www, bo wtedy program instalacyjny o nic nie pyta i nie ma jak popełnić błędu. Proszę się zwrócić do serwisu - namiary internetowe i telefoniczne są podane na głównym oknie Pomostu.
Pytania o nasz Pomost uprzejmie prosimy zadawać na forum www.public.sygnity.pl
~Tomek


  
Strona 1 z 1    [ Posty: 2 ]




NIE PRZEGAP WAŻNYCH INFORMACJI! POLUB NASZ PROFIL NA FACEBOOKU
[ ZAMKNIJ ]